Are you a study participant?
If you are a Study Participant, contact your Administrator directly as information in the Support Center is intended for qualified researchers and healthcare professionals. Misapplying the information below may affect your data collection.

Phone compatibility for EpiMonitor

EpiMonitor is using the latest technology to detect Electrodermal Activity (EDA) and motion data patterns that may be associated with either primary or secondary generalized tonic-clonic seizures.

To ensure full compatibility with the EmbracePlus device (the wearable device used with EpiMonitor), you need to make sure that your device has the following requirements:

 

Hardware requirements
Software requirements

Bluetooth® 5.0 or higher and 2M PHY compatible

iOS:
iPhone 8 or higher with iOS 15, 16 or 17

Android:
Versions 11, 12, 12.1, 13, or 14 as released by Google 

 

The full compatibility requirements can be checked here: EmbracePlus Compatibility Page

Please note: Due to the many variations between how different Android device manufacturers customizes their version of the operating system and handle the technologies used in our products and services, unfortunately, we are unable to provide a comprehensive list of compatible phone models or guarantee compatibility with all devices that meet the above requirements.
In the compatibility page above you can find a list of certified devices that the Empatica team tested and confirmed full compatibility with.

Differences between iOS and Android devices

While with iOS devices, owning an iPhone 8 or higher guarantees full compatibility, on Android devices, due to the many variations between how different device manufacturers customize their version of the operating system and handle the technologies used in our products and services, unfortunately, it is possible that some Android devices, despite listing Bluetooth 5 or higher, might still not be compatible.

The next section will explain how to check the compatibility of EpiMonitor with Android devices.

How to check if your Android phone is compatible with EpiMonitor

Perform the quick test below to check if your device is compatible.

nRF Connect for Mobile by Nordic Semiconductor ASA is a free app available on the Google Play Store that allows one to understand what components of the Bluetooth Low Energy (BLE) technology a mobile phone supports.

  1. Download and install the app by clicking here: nRF Connect for Mobile by Nordic Semiconductor ASA
  2. Open the app and grant any permission on Bluetooth
  3. Enter the menu by tapping on the three lines in the top-left corner
    Top Menu
  4. Choose 'Device information'
    Device information
  5. You will see a screen that summarizes the BLE capabilities of the phone
    Summary
  6. What you need to look for is
    High Speed (PHY 2M) supported      YES
    HighSpeed

If this is the case then, all good 🎉. Your device is fully compatible.

If you see NO, unfortunately, this means that your device is currently not compatible with EpiMonitor.

It is very important to uninstall the nRF Connect app from your smartphone at the end of this test, as it might interfere with Bluetooth connectivity!

 

Compatibility with other devices or platforms

At this time EpiMonitor is not compatible with other platforms such as Windows phone or Amazon FireOS.

Smartphones with a branded version of the Android operating system without the Google Play Store installed on their phone, might not be able to download the EpiMonitor app.

It is not suggested to use EpiMonitor with tablets as EpiMonitor has been optimized for use on iOS and Android smartphones.

 

Articles in this section

Our helpline hours
9:00am to 1:00pm EST