Which phones and tablets do the Embrace Apps work with?

Updated:

Empatica’s Alert and Mate apps are compatible with the following iOS and Android devices:

Apple iOS
Any iOS device supporting Bluetooth Low Energy (BLE / 4.0 / Bluetooth Smart) that can run iOS 9.3.5 or higher. For the best performance of the app we recommend you to always update to the latest iOS version whenever possible:

iPhone 5
iPhone 5C
iPhone 5S
iPhone 6
iPhone 6 Plus
iPhone 6s
iPhone 6s Plus
iPhone 7
iPod Touch 6th gen

We do support the following devices, however the apps won't be fully optimized for them:

iPhone 4s
iPod 5th generation
iPad (3rd generation)
iPad (4th generation)
iPad Air
iPad Air 2
iPad Mini (all versions)

Android

Any Android devices running Android version 5.0 (Lollipop) or higher, as long as they support Bluetooth Low Energy (BLE / 4.0 / Bluetooth Smart):
e.g.:

LG Nexus 5

LG Nexus 6

Motorola Moto X

Samsung Galaxy S4

Samsung Galaxy S5

Samsung Galaxy S6

Samsung Galaxy S6 edge

Samsung Galaxy S7

Samsung Galaxy S7 edge

Samsung Galaxy S8

Moto G

LG G3

Nexus 5X

Galaxy S6

Galaxy A3

Huawei Y6

Huawei P8 Lite

Galaxy Tab E


Please note that some Android devices that meet the above requirements might still have compatibility issues with Empatica’s Alert app. For example, not all devices that list Bluetooth 4.0 in the specifications, actually support Bluetooth Low Energy. We suggest contacting the manufacturer directly for complete information.

We do not support Windows and BlackBerry phones.

Have more questions?